Follow

System Requirements

Winclone 5

MacOS 10.9 or higher including MacOS Sierra
Windows 7 (64-bit) or higher including 8.1
Boot Camp partition

Winclone 4

Mac OS X 10.7 or higher including Yosemite 10.10
Windows 7 or higher including 8.1
Boot Camp partition

Download the prior version, Winclone 3, for Mac OS 10.6 (Snow Leopard) and/or Windows XP (NTFS) by contacting us directly at support@twocanoes.com

Was this article helpful?
1 out of 2 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk